#cybersecurity | hacker | Drupal’s Archive Tar patches multiple crititical vulnerabilities

Source: National Cyber Security – Produced By Gregory Evans Home > Security News > Vulnerabilities Drupal Core announced multiple critical vulnerabilities that impact some of its configurations for versions: 8.8.x-dev, 8.7.x-dev, and 7.x-dev. The Drupal project uses the third-party library Archive_Tar,...
Read more »