On the Border Warns of Data Breach

Source: National Cyber Security – Produced By Gregory Evans Enterprise VulnerabilitiesFrom DHS/US-CERT’s National Vulnerability Database CVE-2019-16195PUBLISHED: 2019-11-26 Centreon before 2.8.30, 18.x before 18.10.8, and 19.x before 19.04.5 allows XSS via myAccount alias and name fields. CVE-2019-16201PUBLISHED: 2019-11-26 WEBrick::HTTPAuth::DigestAuth in Ruby...
Read more »